Jump to content


Photo

Login Problems


  • Please log in to reply
11 replies to this topic

#1 JB

JB

    Site Moderator

  • Members
  • PipPipPip
  • 1,505 posts
  • LocationTOMS RIVER, N.J.

Posted 14 January 2006 - 02:14 AM

If you are having touble logging in please respond by posting to this message.

Remember to include your login Username.


I will send this list to our Web master so he can correct the "bug".

Thanks, JB

#2 Guest__*

Guest__*
  • Guests

Posted 14 January 2006 - 12:47 PM

User name- Lloyd Richards- can't log in.

#3 Guest__*

Guest__*
  • Guests

Posted 15 January 2006 - 04:04 PM

Unable to log in.

bluenose

#4 Guest_guest_*

Guest_guest_*
  • Guests

Posted 16 January 2006 - 05:17 PM

Can't login, says my account is inactive. User name is softhakl. Thanks.

#5 Guest__*

Guest__*
  • Guests

Posted 17 January 2006 - 01:47 AM

Cant log in,and real frustrated about it,catskilljohn

#6 JB

JB

    Site Moderator

  • Members
  • PipPipPip
  • 1,505 posts
  • LocationTOMS RIVER, N.J.

Posted 17 January 2006 - 02:04 AM

Here is a copy of the e-mail I sent tonight:

The following are having trouble loging in:
These are copies of their posts under the name of guests

User name- Lloyd Richards- can't log in.
Unable to log in. Username bluenose
Can't login, says my account is inactive. User name is softhakl. Thanks.
Cant log in,and real frustrated about it, username catskilljohn
There have been others
Also seem to be having a problem with "automatic" login


JB
P.S. it seems to be just small steps, but there is progress, hang in there everyone!

#7 Guest__*

Guest__*
  • Guests

Posted 17 January 2006 - 06:18 PM

I can't seem to login at work but I can login at home (username = gadabout)

#8 catskilljohn

catskilljohn

    Advanced Member

  • Members
  • PipPipPip
  • 1,111 posts
  • LocationYardley,PA

Posted 17 January 2006 - 10:05 PM

And I can log in at work,and not at home. Maybe it has something to do with the server remembering my password at home,cause at work I have to put my password in,and it works fine.CJ

#9 bluenose

bluenose

    Member

  • Members
  • PipPip
  • 29 posts
  • LocationSt. Catharines, Ontario

Posted 19 January 2006 - 03:17 PM

:D
No longer a guest!

Logged in and everything seems back to normal. Automatic log in works also. Many thanks.

Regards

#10 Softhakl

Softhakl

    Member

  • Members
  • PipPip
  • 22 posts
  • LocationFarmington, NY

Posted 19 January 2006 - 05:18 PM

Back at it! Thanks to all.

#11 outdoorsman

outdoorsman

    Advanced Member

  • Members
  • PipPipPip
  • 682 posts
  • LocationDelaware County, NY and Orono, ME

Posted 21 January 2006 - 08:54 PM

Remember the login issues I was having before this site was shut down? Nothing major, just had to log in every time no matter what, but it must have been a glitch in the board or something because now that everything has been re-done I don't have those issues any more.

#12 Guest__*

Guest__*
  • Guests

Posted 22 January 2006 - 04:30 AM

I registered as a user earlier today and I still seem to not be able to log in. My handler set up was harleyhunter. Thanks for any help.

Sam




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users